I want to login or register an account!
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    Super-Moderator Creeper's Avatar
    Join Date
    20.12.2009
    Posts
    697
    Quote Originally Posted by DaD View Post
    I know that some of you have been losing sleep over my flash issue so i thought i would give you an update:

    It's still broke :-)

    I have deselected the auto flash x 2 from the premium menu and now i can play without the issue, but also without the flash.


    so basically its odd, i even reinstalled the game and settings.
    Well its strange yes, cause no one has this bug

  2. #12
    Erfahrener Benutzer ZenTiac's Avatar
    Join Date
    25.01.2017
    Posts
    651
    I suggest checking all your keys and see if one got bind to the left mouse by mistake maybe? This is a strange issue can't say I have ever seen this.

  3. #13
    Erfahrener Benutzer Seth's Avatar
    Join Date
    13.07.2011
    Posts
    198
    Maybe it's due to your key assignment? Or are you using a macro? Otherwise I have also no idea

  4. #14
    Super-Moderator Roi's Avatar
    Join Date
    11.10.2011
    Posts
    445
    DaD what do you think, if you make a demo of it?

    so we can understand that better, maybe


    Allen ist das Denken erlaubt! - Vielen bleibt es erspart.

  5. #15
    Erfahrener Benutzer Seth's Avatar
    Join Date
    13.07.2011
    Posts
    198
    Quote Originally Posted by Roi View Post
    DaD what do you think, if you make a demo of it?

    so we can understand that better, maybe
    Den Vorschlag finde ich echt super. Ich würde das auch zu gerne mal sehen wann und wie dieser Bug auftritt. Vielleicht findet man dann sogar einen Weg, wie man dieses Problem lösen kann

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •